Java 7: Browser vulnerability issue

vulnerability was identified in the Java 7 web browser plug-in that could allow third-parties to make unwanted changes on client computers. It is recommended that you disable Java 7 access to your Web browser in order to minimize your exposure.

Determine the version of Java you are running (if any)

Determine which version of Java, if any, you are running by browsing to http://www.java.com/en/download/installed.jsp?detect=jre . You can also do the following:

Windows

  • Open the Control Panel.
  • Click Programs → Programs and Features.
  • Scroll down to Java to verify the version.

Mac

  • Select the General tab.
  • Click About.
  • Verify the version
    • Open System Preferences.
    • Search for Java.
    • In the Java Control Panel.

If you have any version of Java 7…

Disable Java for your browser(s) by browsing to http://java.com/en/download/help/disable_browser.xml.

If you have an older version of Java, such as Java 6 or before, this warning does not apply.

Updated: 1/18/2017